Register
  • Home
  • ThemeForest
  • TheGem – Creative Multi-Purpose & WooCommerce WordPress Theme 5.6.1

TheGem – Creative Multi-Purpose & WooCommerce WordPress Theme 5.6.1

GET 10% OFF

LIMITED PRICE
$ 9 per month
  • 100% Safe
  • One-click install
  • Auto Updates
$ 9 per month

Description

Download TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme for free.

TheGem is a versatile, responsive, high-performance WordPress theme with a modern creative design to suit a multitude of creative uses for building websites. Designed and developed as an ultimate web building toolbox of design elements, styles & features.

Other Versions

With this new feature, you’re able to download previous versions of this item. 

  • 12 Jul 2022
    Latest
  • 20 May 2022
  • 11 Mar 2022

Comments & Questions

  1. TheGem 5.3.3 update please

  2. Hey festinger, after TheGem upgrade to 5.3.3 i got the white screen error saying: A critical error has occurred on this site. Please check your site administration email inbox for more information. Please help!

  3. Hi,

    What critical error did you get? Would you be able to send me the exact error message, please?

  4. There is a new version of TheGem Demo Import (for Elementor) plugin available. Your current version is 5.3.1. Update to 5.3.3.

    Is this available anytime soon?


  5. I got this error when i try to import demo content. I checked php upload limits etc. There is not any mistake. Can you help me?
  6. Hi,

    What is your PHP upload max size?

    Because this theme is importing the demo files directly from the developer its servers and it should be a limitation of your hosting.

  7. php_value max_input_vars 4000

    php_value max_execution_time 180

    php_value memory_limit 256M

    php_upload_max_filesize 256M

    there is not any problem about limits. I contacted with my hosting provider. Waiting for their answer.

  8. Hi there, also there is a problem about updating import plugin. It’s not working and update just waiting.

  9. @metagrup

    Please note that the import of demo content is not available with our services.

  10. TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme has been updated to 5.4.1

  11. TheGem theme update pls.

  12. TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme has been updated to 5.5.0

  13. TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme has been updated to 5.6.1

  14. I am getting this error “The plugin does not have a valid header”. While installing plugins

  15. I am getting the same problem. Attempting to download the demo content importer problems brings the same problem. I am trying to demo import one of the new themes from 5.6.

  16. This does not contain the plugin for the demo content import 5.6 that has the new themes

  17. @FestingerUpdates – would you be able to check if the new demo templates are available?

  18. No, I can’t Upload any required plugins.

  19. Thanks; but it looks the required plugins are not available due to the working license key.

  20. You are correct. I believe everything on Festinger’s part is handled well.

    However, an error is occurring on the latest version that contains a header error when attempting to install the plugins with the Theme. This then disables the ability to acquire the actual 5.6 plugin when trying to download, as it simply returns an error.

    Is there any way festinger is able to provide the actual plugin that is for The Gem demo imports?

    I ask this because as of now, I can not acquire any of the new templates from the update, due to the plugin download being halted from an error thrown by the plugin.

    Thank you for great support :smiley:

  21. Unfortunately, the import of demo content is not available with our services at all. :frowning:

  22. All understood! Thank you for your help though.

    Perhaps they fix this in the next update of the theme and y’all are able to get that version!

  23. Sure. We will update it accordingly :wink:

  24. Please update TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme 5.6.1 to 5.6.1. @FestingerUpdates

  25. The theme has been already updated to the newest version 5.6.1 . Thanks.

  26. We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

    Meanwhile, please have a look at this thread which explains the entire process. :slight_smile:

Continue the discussion at community.festingervault.com

Participants

kynthesis
ReTown74
slaapcomfy
bragandassi
gursharandhillon
bigmandad
shaheer.munir
FestingerUpdates
mxm.k.marquette
Festinger
metagrup

Get Access Now!

Download Information

Get a FREE Download :)

Enjoy the gold mine of WordPres themes and plugins for free. Sign up for an account and follow the guidelines explained here