Register

WordPress Automatic Plugin 3.57.0

4.5/5

GET 10% OFF

LIMITED PRICE
$ 9 per month
  • 100% Safe
  • One-click install
  • Auto Updates
$ 9 per month
Important information
Please use the older version 3.56.0 as the latest version is not compatible yet.

Description

Download WordPress Automatic Plugin for free.

WordPress Automatic Plugin posts from almost any website to WordPress automatically. It can import from popular sites like Youtube and Twitter utilizing their APIs or from any website of your choice using its scraping modules.

Other Versions

With this new feature, you’re able to download previous versions of this item. 

  • 11 Aug 2022
    Latest
  • 18 Jul 2022
  • 07 Jul 2022
  • 26 Jun 2022
  • 27 Apr 2022
  • 28 Apr 2022
  • 18 Apr 2022
  • 13 Mar 2022

Comments & Questions

  1. Please, upgrade to 3.55.1.

    I think getting the update request onto the forums is a waste of time. The input field was just great on the product’s page.

    thanks

  2. Thanks a lot for your update request. I am happy to let you know that our system has updated your request.

  3. Is the service of wordpress free of cost ???

  4. Update to 3.55.2, please.

    – your post has been redacted by the Festinger Vault theme.

    Reason: offtopic talk –

  5. WordPress Automatic Plugin has been updated to 3.55.2

  6. Please, update to 3.55.3. Thanks.

  7. WordPress Automatic Plugin has been updated to 3.55.3

  8. WordPress Automatic Plugin has been updated to 3.55.4

  9. WordPress Automatic Plugin has been updated to 3.55.5

  10. WordPress Automatic is now not posting ‘automatically’ - it seems like something is broken, it will only post an individual article - once - now if you press the Play button, it does not automatically post based on the time settings.

  11. WordPress Automatic Plugin has been updated to 3.55.6

  12. We’ve updated it to the latest version.

    Would you be able to take a look if this fixes your issue?

  13. Is it possible to have accidentally uploaded 3.55.5 instead of 3.55.6?

    Because when I’m trying to update in WP, shows that I need to update to 3.55.6, although I’ve just downloaded the new kit for 3.55.6. Before, I had 3.55.4.

  14. It isn’t the first time it happens. A while ago, with another version, I’ve experienced the same. What I did recently is to test if it’s working first, then change version on live sites. It has nothing to do with Festinger’s, it’s some sort of a conflict on WP, depending on your config, in my opinion. Now I’m waiting to see if the new version works as expected, then update.

  15. Thanks for the replies here @random293.

    I just checked the version number and I’ve manually fetched the new version now. :slight_smile:

  16. Please, update to 3.56.0. Thanks.

  17. WordPress Automatic Plugin has been updated to 3.56.0

  18. Avatar for Alf85 Alf85 says:

    It gives an error on my site when trying to update it. It says no plugin found and I have it active to version 3.55

  19. Avatar for Alf85 Alf85 says:

    I don’t use the plugin, I always go under the WP-Automatic plugin and install it on my own on my site. It is the first time that it happens to me that it gives me an error when I want to update.

  20. You cannot use the default update (if you don’t use our FV plugin) – so you need to either upload it manually or consider using our FV plugin which supports automatic updates.

  21. Avatar for Alf85 Alf85 says:

    Of course what I do is upload it manually in my Wordpress to update it but it gives an error.

  22. @ilemailpertestare – I am really sorry for the delayed response as I was checking this issue but I couldn’t figure out why this was not installed properly.

    I finally found out: I uploaded the full plugin zip (not the installable zip file) to our repository.

    The new version 3.56.0 should work without any limitations now =)

  23. WordPress Automatic Plugin has been updated to 3.56.1

  24. WordPress Automatic Plugin has been updated to 3.56.2

  25. Hi.
    I purchased a one-time license.
    I activated it in FestingerVault plugin that I installed in my WP.
    I installed WP Automatic Plugin, but it appears as Inactive.
    Can someone help me? I wasted 2 hours already on this, deleting the plugin and installing again.
    Thank you.

  26. Hi @MindsConstruct – thanks a lot for your message and I moved your topic to the correct subforum.

    Please note that we’ve a support policy that you can receive a response within 24 hours. While your initial response was posted 13 hours ago, I kindly ask you to wait until our support team will assist you here.

    What restrictions do you encounter at this moment?

    Would you be able to post a screenshot, please?

  27. Hi.
    I’m sorry, I didn’t read the support policy until now.
    I have no restrictions, only the plugin that I installed is Inactive.
    I attached screenshots.

  28. I confirm the plugin is not working while receiveing the following message:

    " WordPress Automatic is not active please [Click Here] to revise your purchase code and activate the plugin."

    I will try to reinstall an older version. Hopefully it works until you get the chance to look at it.

    Nothing had been posted using the plugin for the past two hours. And I don’t think anything else will, unless you will be able to tweak it.

  29. Just reverted to version 3.56.0, and it works. What I did is to rename the old plugin folder within wp-content/themes/plugins, upload the old plugin version, and extract the plugin. Now it shows that it needs an update, but it’s usable.

  30. Thank you.
    I just installed that older version and it works. :+1:

  31. Hi @MindsConstruct – thanks a lot for your comment here and indeed, the latest version is not compatible yet. We’re doing our upper best to fix this issue.

    @random293 – thanks a lot for your comment here!

  32. Avatar for Alf85 Alf85 says:

    Good morning, were you able to solve the activation problem in the new version?

  33. Hi @Alf85 – this requires some time to investigate the core code again. When we got a solution, we will definitely post an update there.

  34. Hi I have downloaded Wordpress Automatic Plugin and after install its asking for license key, I tried with my festingervault license but its not working. FYI I have festingervault plugin also installed. Please advice.

  35. Hi @newdriver – thanks a lot for your comment here.

    I merged your original request with the support topic of WordPress Automatic Plugin.

    You can see here how to solve this issue:

    Thanks!

  36. Hello, i just download Wordpress Automatic Plugin with lastest version in vault but in the settin that show has not Activate, but i on old version working,

    Lastest version 3.56.2 ← can not activate
    3.56.0 ← still working

  37. Can confirm, newest version doesn’t activate but second to newest does. Still works just fine from what I can tell. Really glad you have this plugin there are not many that can do this much.

  38. @Festinger: a good idea for new downloaders is to comment on the download page and let them know the version that works. I would completely remove the new version because it is not working as designed. Hopefully, everyone will be kind and read the comments on this page.

    Cheers!

  39. WordPress Automatic Plugin has been updated to 3.57.0

Continue the discussion at community.festingervault.com

Participants

MindsConstruct
Anindita563
dsafrksj
ilemailpertestare
Alf85
wmwrightpgh
newdriver
random293
FestingerUpdates
reisizer
Festinger

Get Access Now!

Download Information

Tags

Get a FREE Download :)

Enjoy the gold mine of WordPres themes and plugins for free. Sign up for an account and follow the guidelines explained here

[class^="wpforms-"]
[class^="wpforms-"]
[class^="wpforms-"]
[class^="wpforms-"]